Forum

Themen im Forum

Pagewizz Aktuell

Update erfolgreich abgeschlossen - offensichtlich :-))

Mondstein
Beiträge: 75
Nachricht
am 19.01.2014

Ich habe es bei allen Artikeln zuletzt nicht geschafft, ein Foto in den Textbaustein zu integrieren, Das Hochladen geht erst mal problemlos, aber im Text erscheint es nie. Ich habe das inzwischen aufgegeben und arbeite nur noch mit Bildbausteinen. Bin aber für Anregungen dankbar, wie ich's noch versuchen könnte. Lg Renate

Für flüssig formulierte Texte: Der letzte Schliff
jofl
Beiträge: 627
Nachricht
am 20.01.2014

Nur eine Idee: kann es zu "Verzögerungen" bei den Servern kommen – die Bilder werden zwar gespeichert, aber nicht direkt angezeigt, sondern erst nach einer Zeit?

Ich meine mich zu erinnern, dass ich mal aufs selbe Problem gestoßen bin und nach dem dritten vergeblichen versuch aufgegeben habe; ein paar Stunden später waren die Bilder zu sehen.

Wie gesagt: nur eine Idee.

Schöne Woche

johannes

Efes
Beiträge: 559
Nachricht
am 20.01.2014

ich hatte das Problem kürzlich auch, da ich noch eine wichtige illustrierende Werbung einbauen wollte (langer Text) und mir die Amazonbauteine ausgingen, somit also auf Trick 17 angewiesen war. Ich habe es einfach vier oder fünf mal versucht, bis es dann plötzlich ging – warum, kann ich allerdings nicht sagen.

LG Efes

Simon
Admin
Beiträge: 3218
Nachricht
am 20.01.2014

Nag, schein fast jedem schon passiert zu sein - nur uns nicht ! Es wäre ja super schön, den Fehler wenigstens ein mal zu sehen!

@jofl: Guter Einfall, kann aber leider auch nicht sein ... alle Bilder werden von einem Server ausgeliefert. Die Server sind heute so unglaublich stark, dass das kein Problem ist. Selbst Pixabay liefert die Bilder gerade noch von einem einzigen Server aus - und da werden in der Größernordnung 100.000x mehr Daten herum geschaufelt :-)

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
jofl
Beiträge: 627
Nachricht
am 20.01.2014

@Simon: Danke für die Aufklärung!

ultimapalabra
WizzAngel
Beiträge: 1974
Nachricht
am 20.01.2014

bei mir tauchte das Problem auch auf, sowohl in Chrome als auch in Firefox. Dabei hat es immer geholfen, die Seite neu zu laden und es dann noch einmal einzufügen.Gestern tauchte es zumindest im Ff kein einziges Mal auf, ich bin gespannt. Gab vor ein paar Tagen wieder Firefox Updates. Ich werde berichten, ob es so bleibt.

LG,

Angela

primapage
Beiträge: 610
Nachricht
am 20.01.2014

Wie bin ich doch glücklich, dass dieses Problem bei allen meinen Bildern nicht vorkommen kann!

http://pagewizz.com/26757/

... und der weiteren Vorteile viele.

jofl
Beiträge: 627
Nachricht
am 20.01.2014

Da hast du sicherlich recht, Johann!

ultimapalabra
WizzAngel
Beiträge: 1974
Nachricht
am 25.01.2014

Vorgestern war es wieder soweit. Bild einfügen war nicht möglich, nur wenn ich vor jedem Bild vorher die Seite neu geladen habe.

Update hat also leider nichts verändert.

LG,

Angela

Die_Utopische
Beiträge: 509
Nachricht
am 26.01.2014

Ich möchte zur Abwechslung mal ein Lob aussprechen:

Die neueste Layoutänderung (Konzentration auf das Wesentliche durch Weglassen der Seitenspalte, die meiner Ansicht nach im Grunde überflüssig war) finde ich sehr gelungen und eine gute Idee.

Nun bin ich gespannt, ob sich diese Variante auch bewährt. Ich bin aber optimistisch. Zumindest scheint sich das "Amazon-Hoch" aus dem Weihnachtsgeschäft in Bezug auf meine dortigen Einnahmen derzeit noch etwas nachzuwirken. Wenn die Änderung jetzt noch zu mehr Adsenseklicks führt, wäre das noch besser.

Die_Utopische
Beiträge: 509
Nachricht
am 26.01.2014

Das Einzige, was mir zur neuesten Layoutaktualisierung noch anzumerken einfällt:

Könnte man nicht den Profilnamen mit Link zum Profil, der ja nur noch ganz unten steht, nach oben setzen (vielleicht rechts etwas versetzt neben den Social Media Buttons)? So kommt mir das Ganze subjektiv etwas anonym vor.

Aber ansonsten: Top!

Simon
Admin
Beiträge: 3218
Nachricht
am 27.01.2014

Morgen Karin,

die Seitenleiste inklusive Autorenprofil ist schon noch vorhanden, verschwindet allerdings bei einer zu geringen Fensterbreite. Damit wird die Seite für mobile Geräte etwas schlanker :-)

LG Simon

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Die_Utopische
Beiträge: 509
Nachricht
am 27.01.2014

Ach so. Das erklärt wohl auch, warum die Startseite derzeit bei mir etwas zu breit erscheint (nur auf dieser Seite).

Welche Bildschirmauflösung wäre bei großen Anzeigegeräten (PC / Laptop) denn zu empfehlen, damit alles richtig angezeigt wird, ohne dass die Anzeige anderer Internetseiten beeinträchtigt wird? Ich habe momentan eine Auflösung von 1366X768 eingestellt, und das scheint bei mir die maximal mögliche zu sein. Zudem ist bei meinem Betriebssystem die Taskleiste seitlich angeordnet, was - wie man sieht - die angezeigte Breite bei Webseiten beeinträchtigen kann (wobei dies das erste Mal ist, wo dieses Anzeigephänomen auftritt).

Kann ich da trotzdem etwas in meinen Einstellungen anpassen? Ansonsten könnte ich natürlich auch mit der aktuellen Anzeige leben. Hauptsache, alles funktioniert und ist aufrufbar.

Federspiel
Beiträge: 105
Nachricht
am 27.01.2014

Darf ich mich mal kurz einmischen? @Utopische, ich habe den Verdacht, das liegt an Ubuntu. Ich habe dieses Phänomen nämlich auch auf meinem Netbook, auf dem ja ebenfalls Ubuntu installiert ist. Bisher dachte ich auch, es liegt am schmaleren Bildschirm. Aber du scheinst ja einen normalen PC oder Laptop mit Ubuntu zu betreiben, da kann der schmalere Bildschirm ja eigentlich nicht die Ursache für die fehlende Seitenleiste sein.

Auf meinem Tablet fehlt die Seitenleiste übrigens auch, aber da ist das natürlich auch wirklich sinnvoll. Übrigens fehlen da auch die Amazon-Anzeigen.

Die_Utopische
Beiträge: 509
Nachricht
am 27.01.2014

@ Federspiel: Danke für die Info / Einschätzung. Wie gesagt: Ich kann mich gut damit arrangieren, zumal ich mit Ubuntu selbst bis jetzt zufrieden bin (ich weiß, damit gelte ich wohl als Exotin).

Die_Utopische
Beiträge: 509
Nachricht
am 27.01.2014

Bei der Arbeit an einem Artikel habe ich festgestellt, dass die besagte Anzeige offenbar doch problematisch sein könnte. Und zwar kann ich in Ubuntu die Seitenspalte des Editors nicht scrollen, so dass ich nicht an den Button "Übernehmen" für die dortigen Einstellungen (Vorschaubild und Seitenleiste) komme. ;-(

Ich werde mal gucken, wie das auf dem älteren Netbook klappt, das für mich eigentlich nur ein Ersatzcomputer ist. Das läuft zwar auch mit Linux, aber nicht Ubuntu.

Wenn jemand zufällig eine Idee hat, wie ich unter Ubuntu eine normale Anzeige dieser Seite hinbekommen kann, wäre ich dankbar.

Simon
Admin
Beiträge: 3218
Nachricht
am 27.01.2014

@Karin: Das Problem liegt nicht an Ubuntu, sondern nur an der Fenstergröße. Evtl. kann Dein Browser die Darstellung insgesamt verkleinern. Im Chrome funktioniert das bei mir mit jeder Fenstergröße.

LG Simon

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Die_Utopische
Beiträge: 509
Nachricht
am 27.01.2014

Danke für die schnelle Hilfe!

Im Firefox brachte Ansicht > Zoom > Verkleinern die gewünschte Lösung.

rainerinnreiter
Beiträge: 362
Nachricht
am 28.01.2014

Ich unterstütze natürlich den Vorschlag, eine Justin-Bieber-Kategorie einzuführen, um dem wichtigsten Künstler der letzten 5000 Jahre mit meinen bescheidenen Artikelchen huldigen zu können. Und da wir gerade beim Thema sind: Könntet ihr bitte wieder die Suche bei den Rubriken einführen, bei denen man auf ein stichwort hin die passende Rubrik fand? Danke!

Coming soon: "Vollkoffer - Der Antifrauenroman"
Mondstein
Beiträge: 75
Nachricht
am 28.01.2014

Hab's geschafft, ein Bild im Text zu platzieren! Der Trick war wirklich, die Seite direkt vor dem Einfügen noch einmal neu zu laden. Vielen Dank allen für die hilfreichen Hinweise!

Für flüssig formulierte Texte: Der letzte Schliff
Laden ...
Fehler!