Forum

Themen im Forum

Pagewizz Aktuell  

Ein erster Erfolg des Updates?

 
Simon
Admin
Beiträge: 3170
Nachricht
am 17.09.2013

Hallo liebe Autoren,

ich bin nicht 100% sicher - und das kann man beim Thema Suchmaschinen ja auch nie sein. Doch es sieht so aus, als zeigt sich bereits ein erster, technischer Erfolg unseres Updates: Soweit ich sehen kann, wird jetzt bei deutlich mehr Autoren, die ein ordentliches Google+ Profil auf Pagewizz eingetragen haben, in den Suchergebnissen bei Google auch das Autorenbild angezeigt. Das gab es bisher nur in Ausnahmefällen und es sieht so aus:

Diese verbesserte Anzeige in den Google-Suchmaschinen gibt potenziellen Leser im Voraus mehr Vertrauen in die Informationen und lässt auch die Suchergebnisse mehr auffallen. Alle Artikel erhalten dieses Autorenbild leider nicht - das sucht sich Google letztlich selbst aus, doch ich habe eben einige Beispiele gesehen, die bisher kein Bild integriert hatten.

LG Simon *happy*

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
ultimapalabra
WizzAngel
Beiträge: 1863
Nachricht
am 17.09.2013

das sind ja gute Neuigkeiten, ich bin mir auch nicht sicher, aber in den letzen beiden Tagen waren meine Besucherzahlen zumindest recht gut!

LG,

Angela

Die_Utopische
Beiträge: 509
Nachricht
am 17.09.2013

Bei meinen Artikeln erscheint bis jetzt nur selektiv in manchen Fällen mein Bild in den Suchergebnissen. Also mal ja, mal nicht.

Warum wird (generell) bei Pagewizz-Artikeln manchmal das Veröffentlichungsdatum in der Google-Ergebnisliste angezeigt und manchmal nicht?

Für mich persönlich finde ich es noch zu früh, um eine Aussage über die Auswirkungen des Updates auf die Besucherzahlen zu treffen. Bis jetzt sieht die Tendenz eher "gleichbleibend" aus - mit einer Kurve nach unten seit ein paar Tagen, wie es den natürlichen Schwankungen entspricht.

Simon
Admin
Beiträge: 3170
Nachricht
am 18.09.2013

Google wählt komplett eigenständig aus, was sie in den Suchergebnissen präsentieren. Ich hab nur noch nie so viele Autorenbilder bei Pagewizz-Artikeln gesehen, wie jetzt gerade. Kann auch Zufall sein. Jedenfalls ist es auf jeden Fall viel zu früh, um auf Besucherzahlen zu schließen. Hier müssen wir uns schon mindestens 2-3 Wochen gedulden. Bislang jedenfalls auch global für alle Seiten zusammengezählt keine Änderung. Aber so schnell kann sich da auch nichts verändern... egal in welcher Richtung.

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
ultimapalabra
WizzAngel
Beiträge: 1863
Nachricht
am 18.09.2013

ein kleiner Anstieg könnte aus sesional bedingt sein, Ferien sind vorbei. Dann bin ich mal gespannt, was da nocht kommt

Leseratte
Beiträge: 626
Nachricht
am 18.09.2013

Die Besucherzahlen sind bei mir in etwa gleich geblieben. Habe jedoch seit dem Update deutlich weniger Adsense Klicks.

Ich hoffe, dass sich das wieder einpendelt; und es kann natürlich an allem möglichen liegen. Wenn es so weitergeht, habe ich im September jedenfalls nur halb soviele Einnahmen wie im August. Das wäre saisonal ja eher ungewöhnlich. LG Leseratte

Simon
Admin
Beiträge: 3170
Nachricht
am 18.09.2013

AdSense ist tatsächlich in der Form leider etwas schwächer. CTR lag in letzter Zeit bei 2.3% und in den letzten Tagen liegt der Schnitt bei 2.0%. Das kann zwar eine Schwankung sein, doch es schaut eher so aus, als wäre AdSense momentan etwas schwächer. Allerdings nicht  um 50% schwächer :-P

Wir wollten 1-2 Wochen abwarten und diese Zeit nutzen, um die vielen, kleinen Fehler nach dem Update zu beheben. Danach steht auf Platz Nr. 1 unserer Todo-Liste bereits, AdSense, Amazon und eBay zu optimieren.

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
ultimapalabra
WizzAngel
Beiträge: 1863
Nachricht
am 18.09.2013

ich hatte ebenfalls einen deutlichen Einbruch (über 50%), habe dann aber eine Ursache gefunden: Ich hatte in vielen Artikeln oben rechts einen Amazonbaustein (oft zusätzlich auch ganz unten), daher plötzlich kein Adsense mehr in der Einleitung und/oder nicht mehr unter dem Artikel.

Das habe ich nun bei allen Artikeln geändert (hat mich einen ganzen Tag Arbeit gekostet). Seit 2 Tagen scheinen sich die Einnahmen zu verbessern.

@Leseratte: überprüf das mal, vielleicht ist das bei Dir ja auch der Grund.

Ansonsten habe ich dazu ja schon mal was intern gepostet. Das werde ich jetzt noch ergänzen.

LG,

Angela

Sophie1975
Beiträge: 104
Nachricht
am 18.09.2013

Ich kann kein Titelbild mehr hochladen. Cache ist geleert. Ein Fehler bei mir oder gibt es generell Schwierigkeiten? Ich kann auf "Titelbild hochladen" klicken, wie ich lustig bin, da tut sich nix.

LG
Sonja

Hans
Admin
Beiträge: 2126
Nachricht
am 18.09.2013

Hallo  Sonja,

Welchen Browser verwendest Du denn? Am Besten mal nen anderen Browser verwenden. Wenn's damit auch nicht klappt, liegt's vielleicht am Bild?

LG Hans

Schreib den ersten Satz so, dass der Leser unbedingt auch den zweiten lesen will -- William Faulkner
Carolin84
Beiträge: 5
Nachricht
am 18.09.2013

Betreff: Artikel "Geschichte der Zahnhygiene"

Bei mir liegt die Einleitung unter 400 Zeichen, aber wenn ich versuche, sie weiterzuschreiben, wird das nicht angenommen. Habt ihr eine Idee, woran es liegen könnte?

Vielen Dank im Voraus!

Sophie1975
Beiträge: 104
Nachricht
am 18.09.2013

Ich habe nur den Mozilla und wollte ein Amazonbild verwenden. Aber es geht auch kein anderes, denn der Klick auf "Titelbild hochladen" macht ja nicht mal ein Fensterchen auf. Bei anderen Artikeln übrigens das gleiche Problem.

Carolin84
Beiträge: 5
Nachricht
am 18.09.2013

Bei mir klappt das Ändern des Titelbildes auch nicht!

Ich benutze Mozilla.

LG Carolin

Hans
Admin
Beiträge: 2126
Nachricht
am 18.09.2013

Carolin84: 18.09.2013 - 12:30

Bei mir klappt das Ändern des Titelbildes auch nicht!

Ich benutze Mozilla.

LG Carolin

Ich teste hier immer unter Ubuntu, Simon mit Windows. Das Hochladen klappt hier einwandfrei. Wenn möglich doch mal nen anderen Browser testen. Ansonsten bitte Browser Version und Version des Betriebssystem angeben. Dann können wir nach der Ursache suchen...

LG Hans

Schreib den ersten Satz so, dass der Leser unbedingt auch den zweiten lesen will -- William Faulkner
Leseratte
Beiträge: 626
Nachricht
am 18.09.2013

ultimapalabra: 18.09.2013 - 11:48

ich hatte ebenfalls einen deutlichen Einbruch (über 50%), habe dann aber eine Ursache gefunden: Ich hatte in vielen Artikeln oben rechts einen Amazonbaustein (oft zusätzlich auch ganz unten), daher plötzlich kein Adsense mehr in der Einleitung und/oder nicht mehr unter dem Artikel.

Das habe ich nun bei allen Artikeln geändert (hat mich einen ganzen Tag Arbeit gekostet). Seit 2 Tagen scheinen sich die Einnahmen zu verbessern.

@Leseratte: überprüf das mal, vielleicht ist das bei Dir ja auch der Grund.

Ansonsten habe ich dazu ja schon mal was intern gepostet. Das werde ich jetzt noch ergänzen.

LG,

Angela

Oh, ganz vielen Dank für den Tipp!
Habe zumindest unten auch einen Amazon-Baustein. Fand auch selber schon, dass das etwas überladen wirkt.

@ An Simon/Hans: Ist es aufgrund der Erfahrungen von Ultimapalabra zufällig geplant, das generell kurzfristig wieder zu ändern? (Falls das geht)

Wäre für eine Info dankbar, ansonsten sehe ich demnächst auch zu, das ich das "von Hand" rausnehme.

LG Leseratte

P.S.: Ich kann den Amazon-Baustein gar nicht von Hand rausnehmen; im Bearbeitungsmodus taucht er jedenfalls nicht auf.

Sophie1975
Beiträge: 104
Nachricht
am 18.09.2013

So, ich hab nun extra Opera installiert. Damit geht es jetzt. Aber es ist nervig, dass ich dann jetzt künftig wohl immer nur fürs Bildhochladen einen anderen Browser benutzen muss. Arrrggghhh!

Ihr merkt schon, ich bin nicht so der Profi..... :-)

ultimapalabra
WizzAngel
Beiträge: 1863
Nachricht
am 18.09.2013

@leseratte:die Änderung ist ja gut, so soll vermieden werden, dass mehrere Werbebausteine aufeinander folgen. Ich wäre unbedingt dafür, dass so zu belassen.

 du musst ja nur die Amazonbausteine an eine andere Stelle verschieben.

Hans
Admin
Beiträge: 2126
Nachricht
am 18.09.2013

Leseratte: 18.09.2013 - 13:00

ultimapalabra: 18.09.2013 - 11:48

ich hatte ebenfalls einen deutlichen Einbruch (über 50%), habe dann aber eine Ursache gefunden: Ich hatte in vielen Artikeln oben rechts einen Amazonbaustein (oft zusätzlich auch ganz unten), daher plötzlich kein Adsense mehr in der Einleitung und/oder nicht mehr unter dem Artikel.

Das habe ich nun bei allen Artikeln geändert (hat mich einen ganzen Tag Arbeit gekostet). Seit 2 Tagen scheinen sich die Einnahmen zu verbessern.

@Leseratte: überprüf das mal, vielleicht ist das bei Dir ja auch der Grund.

Ansonsten habe ich dazu ja schon mal was intern gepostet. Das werde ich jetzt noch ergänzen.

LG,

Angela

Oh, ganz vielen Dank für den Tipp!
Habe zumindest unten auch einen Amazon-Baustein. Fand auch selber schon, dass das etwas überladen wirkt.

@ An Simon/Hans: Ist es aufgrund der Erfahrungen von Ultimapalabra zufällig geplant, das generell kurzfristig wieder zu ändern? (Falls das geht)

Wäre für eine Info dankbar, ansonsten sehe ich demnächst auch zu, das ich das "von Hand" rausnehme.

LG Leseratte

Das haben wir eingebaut, um zu viel Werbung an einer Stelle zu vermeiden. Viele Artikel waren zugekleistert mit Amazon... Deshalb gibt es seit dem Update oben bzw. unten im Artikel entweder Amazon ODER AdSense. Amazon sollte deshalb besser mitten im Artikel passend zum Text eingesetzt werden.

LG Hans

Schreib den ersten Satz so, dass der Leser unbedingt auch den zweiten lesen will -- William Faulkner
Hans
Admin
Beiträge: 2126
Nachricht
am 18.09.2013

Sophie1975: 18.09.2013 - 13:02

So, ich hab nun extra Opera installiert. Damit geht es jetzt. Aber es ist nervig, dass ich dann jetzt künftig wohl immer nur fürs Bildhochladen einen anderen Browser benutzen muss. Arrrggghhh!

Ihr merkt schon, ich bin nicht so der Profi..... :-)

Ok... dann liegt es an der Mozilla Version. Wahrscheinlich hilft da auch ein Updaten von Mozilla. Welche Version ist denn installiert?

Schreib den ersten Satz so, dass der Leser unbedingt auch den zweiten lesen will -- William Faulkner
Leseratte
Beiträge: 626
Nachricht
am 18.09.2013

Aha.

Aber ich weiß gar nicht, wie ich das machen soll. Das unten ist ja kein von mir gesetzter Amazon-Baustein, vielleicht ist das auch ein google-Bilder-Baustein. Jedenfalls taucht der bei mir in der Bearbeitungsversion gar nicht auf.

(Vielleicht haben wir also auch aneinander vorbeigeredet).

LG Leseratte

 Antworten
Zurück 1 2 3 4 5 Weiter
Laden ...
Fehler!