Forum

Themen im Forum

Pagewizz Aktuell

Update erfolgreich abgeschlossen - offensichtlich :-))

ultimapalabra
WizzAngel
Beiträge: 1974
Nachricht
am 09.09.2013

Zwei Bugs, die mir soeben aufgefallen sind:

1.Ich wollte Dir Simon eine Nachricht schreiben, die Eingabe in das Textfeld ist aber nicht möglich.

2. Affiliate-Links funktionieren nicht mehr! Die Links führen jetzt bei mir alle zur Startseite von affilinet und nicht zum jeweiligen Shop. Amazon-Textlinks scheinen zur Amazonstartseite zu führen, kann aber Zufall gewesen sein, hab ich noch nicht geprüft.

Punkt 2 wäre besonders dringend.

LG,

Angela

Simon
Admin
Beiträge: 3218
Nachricht
am 09.09.2013

@Sophie1975:

Da Blocksatz (allgemein) sehr kunterbunt und oftmals im wilden Mix auf den Artikeln eingesetzt wurde, gibt es jetzt nur noch links ausgerichtete Texte. Mischmasch wirkt einfach sehr unprofessionell und so etwas schmälert das Vertrauen der Leser in die Informationen.

VigLink wurde komplett entfernt. Ehrlich gesagt kann ich mir kaum vorstellen, dass irgendjemand damit - abgesehen von eBay - wirklich relevante Einnahmen erzielt hat. Seitens Pagewizz haben wir zugunsten einer besseren, durchschnittlichen Ladezeit der Artikel, schon seit Monaten auf VigLink verzichtet. D.h. selbst unsere 50% Einnahmen waren so gering, dass es das nicht wert war. Wenn schon Werbung, dann doch lieber etwas, das auch gut funktioniert.

@Michaela:

Die unscharfen Bilder ließen sich leider nicht vermeiden. Dadurch, dass die Bilder jetzt größer sind, mussten wir die vorhandenen digital vergrößern. Seit geraumer Zeit sammeln wir allerdings bereits die größeren Bilder, so dass jetzt zumindest alle neueren Artikel - etwa auf der Startseite und an anderen prominenten Stellen - scharf sind. An sich machen die unscharfen Bilder nicht viel aus und im Laufe der Zeit wird man auch immer weniger davon überhaupt noch sehen - außer halt teils in den jeweiligen Autorenprofilen.

Die Seitenleiste sollte die gespeicherten Einträge behalten haben. Hmm, wir hatten einen Bug auf unserem Testserver damit und das sieht für mich auch korrigiert aus, aber wenn diese Daten tatsächlich momentan teils weg sind, dann kriegen wir die auch 100% wieder zurück. Hast Du mir vielleicht 1-2 Beispielartikel,  damit ich da besser auf Fehlersuche gehen kann?

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Simon
Admin
Beiträge: 3218
Nachricht
am 09.09.2013

Mondstein: Bitte einmal die Statistik-Seite ohne Cache neu laden (Shift+"Neu laden"). Dann tauchen die Diagramme auf.

Sophie1975: Das Titelbild ist jetzt in der Seitenleiste. Die Daten des Artikelkopfs kannst Du direkt durch anklicken der Felder bearbeiten.

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Simon
Admin
Beiträge: 3218
Nachricht
am 09.09.2013

@Angela: Text-Feld-Einagbe ist korrigiert - bitte einmal die Seite frisch laden (Cache :-P)

Die Affiliate-Links korrigiere ich gleich nachher als erstes, muss aber jetzt für ca. 1,5 Std. schnell weg.

Bis gleich :)

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Simon
Admin
Beiträge: 3218
Nachricht
am 09.09.2013

Ich seh schon, bei den Affiliate-Klicks und bei der zugehörigen Tabelle gibt es noch eine Kleinigkeit zu korrigieren, schaff ich aber leider erst nachher :-/

Nothing is impossible, the word itself says "I'm possible!" (Audrey Hepburn)
Adele_Sansone
Beiträge: 521
Nachricht
am 09.09.2013

Danke für all die Mühe... Verschnauft einmal

jofl
Beiträge: 627
Nachricht
am 09.09.2013

Simon: 09.09.2013 - 17:57

Safar ist korrigiert - bitte die Seite ohne Cache neu laden - wie üblich. Den Spruch sollten wir in den Seitenkopf schreiben :-D

@Donnaya: Danke für's Aufklären, *lach*

Hallo, Simon!

Donnaya hat es wohl gesehen, dass ich ursprünglich drei Anmerkungen hatte; eine Anmerkung bezog sich auf das bearbeiten von HL, Teaser, Vorspann (Einleitung). Unmittelbar nachdem ich dies im Forum mitgeteilt hatte, habe ich entdeckt, worauf Angela dann ebenfalls hinwies: Es gibt keinen eigenen "Bearbeitungs-Button" für diesen Bereich. Auf dich, Simon, und jeden anderen, der meinen erste Kommentar-version nicht gelesen hat, muss das natürlich irritierend wirken. 

Sorry, dass ich für Verwirrung gesorgt habe; aber ich dachte wirklich nicht, dass irgend jemand die erste version meiner Anmerkungen gelesen hatte.

Gruß,

johannes

Michaela
Beiträge: 46
Nachricht
am 09.09.2013

Danke für die Auskunft, Simon.

Kann ich denn etwas tun, um die Vorschaubilder selbst wieder zu ändern? In welcher Größe müsste ich die Bilder (neu) hochladen damit sie scharf dargestellt und vollständig abgebildet werden? So stört mich das wirklich ein bisschen...

Zu den Artikeln der Seitenleiste... Hier zwei Beispiele, bei denen sie gar nicht stimmen - und ich sie so auch selbst nicht angegeben hatte:

http://pagewizz.com/osterhase-und-osterei-braeuche-traditionen-aufloesung-osterquiz/

http://pagewizz.com/20-ueberzeugende-gruende-warum-ein-hund-das-leben-gesuender-und-gluecklicher-macht/

Eigentlich werden bei fast allen meiner Beiträge Seitenleisten-Artikel angegeben, die ich so nicht eingestellt hatte. Liegt das daran, dass im neuen Layout mehr Artikel in der Seitenleiste erscheinen als vorher...? Oder müsste ich tatsächlich auf allen Seiten meine Einstellungen ändern?

Bin gerade etwas ratlos...

Arlequina
Beiträge: 332
Nachricht
am 09.09.2013

Tut mir leid - ich kann keine tollen Verbesserungen für mich erkennen:

Warum wird meine Wizzografie gesperrt? Die hatte so viele tolle Kommentare und gute Clicks- die hatte ich auch in etlichen Webseitenlinks angegeben.

Okay- Hintergrund ist mir wurscht. Aber erst habe ich mal wieder unnötigen Zeitverlust mit Zurechtfinden und neu formulieren. Erst suite101.de, wo mir Bilder und Textteile verloren gingen, jetzt Pagewizz- für mich Fälle von Verschlimmbesserungen.

Habe im Moment wenig Bock auf neue Online-Artikel, um die Wahrheit zu sagen.

Wieder so ´ne Google-Versklavung?

Arlequina

Für Spanienliebhaber: www.onlinemagazinspanien.info
Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

*schnief* Ich hätte gerne die Möglichkeit, Blocksatz einzustellen. Flattersatz finde ich - vor allem in der Einleitung und beim zweispaltigen Layout - ganz furchtbar.  Das sieht stümperhaft aus.

Ansonsten hatte ich noch nicht die Zeit, alle meine Artikel durchzuschauen, ob da was durcheinandergekommen ist (ich hoffe mal nicht, hab aber so meine Erfahrungen mit bisherigen Updates )

Och, warum musstet ihr denn die Wizzografien sperren? Die waren zum Teil echt lustig und der Spaß ist mir hier schon länger abhanden gekommen, seit wir nur noch für Google schreiben. Könnte man die nicht doch wieder freischalten? *Augen klimper*

Arlequina
Beiträge: 332
Nachricht
am 09.09.2013

Das mit dem Blocksatz sehe ich auch gerade. Ich habe bewusst Blocksatz und Flattersatz eingesetzt, das kann man mir mit meiner Erfahrung glauben. So läßt sich alles nur noch besser abkupfern für Außenstehende und zerschmeißt  zumTeil das Seitendesign.

Für Spanienliebhaber: www.onlinemagazinspanien.info
Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

Simon: 09.09.2013 - 19:34

@Angela: Text-Feld-Einagbe ist korrigiert - bitte einmal die Seite frisch laden (Cache :-P)

Die Affiliate-Links korrigiere ich gleich nachher als erstes, muss aber jetzt für ca. 1,5 Std. schnell weg.

Bis gleich :)

Das mit den Affiliate-Links wäre äußerst extrem dringend!! Bei mir führen die auch zur Startseite von Affilinet - wenn du das korrigierst, führen die dann wieder zur richtigen, ursprünglichen Seite? Ich find die sonst nicht mehr. *Panik schieb*

Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

Noch was Wichtiges: Im Textbaustein finde ich keinen "html"-Button mehr - wie soll ich das einen Html-Code eingeben?

Das Eingrauen der Bausteine vermisse ich auch ganz stark, hab schon bei 1-2 Artikel bei mir gesehen, dass es so ohne das Grau (durch das man gewisse Abschnitte absetzten konnte) total KAcke aussieht. Bei einem Artikel sieht mein Layout jetzt recht.... da ist auch ein bisschen was durcheinander gekommen, Bildunterschriften verschoben und so.

Da hab ich auch eine Tabelle drin und ohne farbliche Abgrenzung sieht die ziemlich komisch aus.

ultimapalabra
WizzAngel
Beiträge: 1974
Nachricht
am 09.09.2013

@Grace: HTML-Version gibt es ganz rechts, das Symbol sieht jetzt nur anders aus

SabineWolfram
Beiträge: 296
Nachricht
am 09.09.2013

Also das Titelbild ist weg, wenn ich auf die fertige Seite gehe. Im Bearbeiten-Modus kann ich daran was ändern. Bilder im weiteren Text sind vorhanden, wie vorher.

Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

ultimapalabra: 09.09.2013 - 21:28

@Grace: HTML-Version gibt es ganz rechts, das Symbol sieht jetzt nur anders aus

Ah - das ist es also.

Ähm... auf den ersten Blick ist mir aufgefallen, dass einige Absätze jetzt viel größer sind (unschöne weiße Löcher), ein paar Bausteine sind mir abhanden gekommen und die Bildgrößen haben sich geändert, einige sehen jetzt riesig aus und dadurch passt das Layout nicht mehr. Dafür hab ich den Button für "Blocksatz" gefunden - jetzt muss ich nur noch 165 Artikel bearbeiten (auch wegen der Bilder und den weißen Löchern), dann sieht es wieder besser aus. *schluchz*

Sonja
Beiträge: 109
Nachricht
am 09.09.2013

Dafür hab ich den Button für "Blocksatz" gefunden - jetzt muss ich nur noch 165 Artikel bearbeiten

Ja, gefunden hab ich den auch und im Bearbeitungsfenster ist es auch ganz prima (auch wenn ich eigentlich überhaupt keine Lust habe, über 100 Artikel zu bearbeiten). Wenn man dann aber speichert und schließt, ist es trotzdem wieder Flattersatz. Oder ist das nur bei mir so?

Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

Du hast recht - bei mir geht es auch nicht. Meine Herren, die schönen Freiheiten, die wir hier mal hatten, sind endgültig Geschichte.

Grace
WizzAngel
Beiträge: 3048
Nachricht
am 09.09.2013

Hm... also je mehr meiner Artikel ich jetzt durchgehe, um so furchtbarer finde ich den Flattersatz in der Einleitung neben dem AdSenseBLOCK. Auch stören mich die großen Absätze ganz schön, wirkt alles sehr weiß und nullachtfuchzehn.

Leseratte
Beiträge: 659
Nachricht
am 09.09.2013

(Finde Flattersatz auch nicht so toll)

Generell finde ich, dass das neue Layout sehr angenehm klar und modern wirkt.

Habe längst noch nicht alles ansehen können,

aber ein praktisches Thema ist mir aufgefallen: Bei den einzelnen Artikel liegt der "Knopf" für die Statistik gleich neben dem "Löschen" Knopf in der Mitte. Ich hoffe, dass ich mich da nicht mal versehentlich verklicke, und statt meine Statistik anzusehen den ganzen Artikel lösche (ich weiß jetzt auch nicht, ob ich den dann wieder retten kann).

LG Leseratte

Laden ...
Fehler!